Belgacom
 
 
Dit is een openbaar Forum resource  openbaarRSS

Onderwerp

    Tinne .
    error 2 decoder belgacom tv
    Onderwerp geplaatst 5 november 2010 door Tinne .Start User , laatst bewerkt: 10 februari 2012
    13733 weergaven, 16 Opmerkingen
    Titel:
    error 2 decoder belgacom tv
    Content:

    Hallo iedereen,

    Ik heb mijn decoder aan en uit gezet, de b-box2 aan en uit gezet, de ruckus aan en uit gezet maar blijf de melding krijgen van error 2 op tv scherm, draadloos internet werkt perfect, wat moet ik nog meer doen? Help me aub, iemand...;

    reactie

    • wouter1984

      Is BelgacomTV al geactiveerd? Heeft u al een bevestigingsbrief gekregen?

    • Eva van Belgacom

      Beste Tinne,

      Error 2 duidt op een connectiviteitsprobleem tussen modem en decoder. Controleer of de Ruckus Acces Point (met het witte dekseltje) bij de modem staat en verbonden is met de poort TV1 of TV2.

      U kan ook de ruckussen resetten door door het kleine gaatje rechstonder aan de achterkant op beide toestellen gedurende 10 seconden in te drukken.Hiervoor moet de stroom aangesloten zijn.

      Ontkoppel vervolgens de stroom en netwerkkabel op beide toestellen. Koppel daarna beide toestellen aan elkaar met een ethernet kabel. Sluit hierna stroom aan op beide toestellen.

      De Ruckus toestellen stellen zich nu weer op elkaar af. Laat deze toestellen enkele minuten aangekoppeld. In sommige gevallen kan dit tot 5 minuten duren. Dit is de "Autoconfig" procedure.

      Wacht tot de 4 lampjes branden op de ontvanger (met de roze cirkel).

      Sluit hierna de toestellen weer op de juiste plaats aan (witte bij de modem, "zalmkleurige" bij de decoder).

      Vriendelijke groet,

      Eva

    • juf_6

      Beste,

      wij hebben nu hetzelfde probleem met onze 2de televisie.

      We gebruiken de PLC adapters. Kunt u mij vertellen wat we eraan kunnen doen?

      We hebben al eens alles uitgetrokken en opnieuw ingestoken, 10 sec. op het witte knopje gedrukt om ze terug te laten zoeken, ... Maar voorlopig zonder resultaat.

      Dankjewel!

      Ineke 

    • Eva van Belgacom

      Beste juf_6,

       

      u moet zeker zijn dat op beide PLC's (degene aan de modem en die aan de decoder) alle 3 de lampjes branden (of knipperen).

      Als ze op beide PLC's alle 3 groen branden, is het in principe geen PLC-probleem.

      Indien het middenste lampje niet brandt, is er een connectie-probleem tussen de PLC's en ga je te werk zoals hier beschreven staat.

       

      Indien je het niet opgelost krijgt, gelieve dan onze technische dienst te contacteren op 0800/22700.

       

      Mvg

      Eva van Belgacom

    • juf_6

       Dankjewel! We hebben ze terug geinitialiseerd en nu werkt het terug!

      Ineke

    • van Cautem

      Hallo, 

      probleempje:

      Ik heb mijn modem staan in de garage op de gelijkvloers,

      miijn 1ste hd recorder staat op de eerste verdieping in de woonkamer,

      mijn 2de hd recorder staat in mijn slaapkamer op de 2de verdieping waar ikzelf woon,

      de installateur heeft mij verteld om digi-tv (draadloos) in mijn slaapkamer te krijgen een 'devolo single' aan te kopen + 'decoder'

      nu heb ik gekregen van de winkel, een dah recorder + de adapter (klopt dit?)

      + Ik denk dat ik mijn modem moet aansluiten met mijn hd - recorder in mij slaapkamer, wat niet echt draadloos is..

      help gewenst aub!

    • Ricy

       Je eerste decoder is al aangesloten met PLC's "devolo" (signaal over elektrisiteitsnet) veronderstel ik.
      En nu wil je een tweede decoder aansluiten via een bijkomende "devolo".

      dus :

      garage_modem(tv-out)<>Devolo<>======/240V~/======<>Devolo<>Woonkamer_Decoder<>TV

                                                                                                    ~/======<>Devolo<>SlaapKamer_Decoder<>TV

       De aanduiding in het rood is hetgeen je wilt uitvoeren denk ik.

    • van Cautem

      wil dit zeggen dat er een kabel van mijn woonkamer naar mijn slaapkamer moet?

      wat bedoelt u met ~/======<> ?

    • xenne

      als de eerste decoder inderdaad reeds aangesloten is met devolo, dan moet u gewoon de single devolo aansluiten bij de tweede tv en daar de decoder op aansluiten. vervolgens alle devolo's met elkaar laten communiceren en dat zou moeten werken

      vraagje voor jou: wat is een dah decoder?

      mvg

    • van Cautem

      dat doe ik maar krijg 'aquire IP'melding (error 2) doh!

       

    • xenne

      zal waarschijnlijk wel een syncronisatieprobleem zijn

      werd onderstaande handleiding niet geleverd bij de adapter?

      http://support.en.belgacom.be/euf/assets/images/belgacomtv/manuals/cpl1tv_nl.pdf

      gewoon die opvolgen en het zou moeten werken

      mvg

    • Ricy

      garage_modem(tv-out)<>Devolo<>======/240V~/======<>Devolo<>Woonkamer_Decoder<>TV

                                                                                                    ~/======<>Devolo<>SlaapKamer_Decoder<>TV

       

      ~/======<> Dit is je elektrische installatie waar uw tvsignaal over looptdus dus op gelijk welk stopcontact.
      De eerste devolo die bij je modem staat zet het tv signaal als het ware op je elektrisch strroomnet in huis.

      de tweede en derde devolo neemt het signaal af van je elektrisch net stuurt het dan naar de respectievelijke decoder die met de devolo verbonden is.

       

    • van Cautem

      bedankt mensen! na enkele keren proberen uiteindelijk gelukt Hebberig

    • Ricy

       Als je nog later problemen krijgt met devolo's dan kan je altijd een kijkje nemen op mijn blog om ze te resetten enz...

      :=> http://bgctv.skynetblogs.be/#plc 

      om decoder  bbox enz te resetten ingeval nodig zie=> http://bgctv.skynetblogs.be/#reset

      mvg,

    • sarah .

      Sinds vandaag als ik mijn digibox opzet begint het aan/uit knopje hevig te pinken en komt er P1:01 na een tijdje komt er Launch Dir. op en dan Start software.Op het tv scherm zelf staat er error 2 Geen verbinding met het Belgacom netwerk! Wat kan dit zijn sad