Belgacom
 
 
Dit is een openbaar Forum resource  openbaarRSS

Onderwerp

    Abe
    Bbox2 uitbreiden met een wifi range extender
    Onderwerp geplaatst 11 december 2011 door AbeStart User , laatst bewerkt: 10 februari 2012
    3190 weergaven, 7 Opmerkingen
    Titel:
    Bbox2 uitbreiden met een wifi range extender
    Content:

     Daar de signaalsterkte van de Bbox2 maar matig is in de living (modem staat een verdiep hoger) had ik het idee om een range extender toe te voegen aan het wifi netwerk. Na het afwerken van de installatieprocedure van die extender, vond ik die inderdaad netjes terug in het keuzelijstje van de mogelijke netwerken, echter na het aanklikken van "Verbinden" krijg ik als resultaat: "Beperkte toegang - geen internet verbinding". De probleemoplosser van Windows 7 komt dan, na de nodige checks, met de info: "de standaard gateway is niet beschikbaar".

    Iemand een idee wat er mis zou kunnen zijn met de configuratie.

    reactie

     

    • Ricy

       Wat heb je dan als range extender ? ik ben ook aan het experimenteren maar is mij ook nog niet gelukt !!

      zie andere post : http://nl.community.belgacom.be/posts/b1a2cb998a

      hetgeen ik probeer is een sitecom router te gebruiken als "AP Bridge-WDS Mode" met de bbox2 maar het wil maar niet lukken.

       

    • Abe

       De extender is een Sitecom WL-330, en volgens de bijgevoegde reuzeposter die de installatie beschrijft, zou dat dus een fluitje van een cent moeten zijn ... 'k had beter moeten weten. 't Begon al bij de beveiliging, m'n Bbox staat op WPA2/Tkip en bij die extender kon je alleen maar kiezen tussen WPA of WPA2/AES of WPA2 mixed. 'k had die laatste genomen, maar heb ze intussen al allemaal geprobeerd maar de verbindingsfout bleef dezelfde: verbonden maar geen internet toegang. De instelling van de encryptie op de Bbox heb ik wel nog niet gewijzigd (heb andere huisgenoten op 't net en ik wou ze er niet afgooien omdat ik even de encryptiesleutel wijzig.

       

    • Ricy

       In welke mode grbruik je uw sitecom WL-330 is dit ook in "AP Bridge-WDS Mode" zoals ik het aan het proberen ben? (ik heb trouwens met mijn wlr-1000 maar de keuze tussen "AP Bridge-WDS Mode" of "AP".

      Ik gebruik voor de bbox wpa (tkip) omdat er al verschillende meldingen geweest zijn dat in bepaalde gevallen problemen zijn met wpa2 op de bbox2, of dit zo is weet ik niet maar dit is voor het ogenblik ons probleem niet hé?

      Ik ben ook vebonden maar krijg ook geen internet toegang

      Ik gebruik voor de sitecom IP-adres 192.168.1.2  (bbox2 = 192.168.1.1 )

      mvg,

      PS: en moest je het ondertussen kunnen opgelost hebben, laat het dan eens weten hoe je de sitecom juist ingesteld hebt

      EDIT: ik veronderstel dat je sitecom maar één mode heeft en dat is "repeater"  of ben ik verkeerd ?

    • Abe

       De WL-330 is speciaal opgezet om te kunnen werken als extender en heeft als instel mogelijkheid: "universal repeater", en staat daar default op ingesteld.

      Andere mogelijkheden zijn: "accesspoint" en "station-infrastructure" (allemaal latijn voor mij).

      Nu heb ik even de encryptie van mijn modem op WPA2/AES gezet omdat dit ook precies kan gekozen worden in de Sitecom en guess what ... hij doet het, problem solved.

      Zijstraatje:

      Dus vol zelfvertrouwen dan maar wat verder een paar dingetjes ingesteld zoals het veranderen van de SSID, maar dat was een tegenvaller, plots niks meer, geen verbinding meer dus, terug zoeken en andere instellingen wijzigen tot ik het beu was, de Sitecom gereset en herbegonnen maar no way, zelfs geen verbinding meer via m'n normale modem, gelukkig kwam de problemsolver van windows 7 dan met de melding dat de DHCP server van m'n modem was uitgeschakeld, vraag me niet hoe, maar ik heb wel de toestemming gegeven om die te aktiveren en alles was terug opgelost, alleen hou ik nu voorlopig maar die default SSID van de Sitecom.

      Ander zijstraatje:

      Even een wat domme vraag intussen, maar hoe kiesje een groter font in dit venster als je er rechtstreeks intypt Schamen.

       

    • Ricy

       Een grotere font kan je alleen als je in html taal werkt (wel omslachtiger natuurlijk) en ik vind ook dat ze dit hadden mogen voorzien.

      Dus als ik het goed berijp werkt het dan met de WL-330 .

      Kan je mij ook zeggen wat je allemaal ingesteld hebt op je WL-330 want ik denk van er mij ook een aan te schaffen.

      bedankt voor de respons.

    • Abe

       Wat betreft de intellingen voor de meeste heb ik de default instellingen laten staan, diegene die wel moeten aangepast worden zijn:

      > draadloze netwerkkaart uitschakelen

      >Sitecom verbinden met de PC via de UTP kabel

      > LAN instellingen voor "internetprotocol versie 4 (TCP/IPv4)", knop Eigenschappen, vul in : IP-adres : 192.168.0.2 en Subnetmask: 255.255.255.0

      > verbinding maken via de webbrowser door adres: 192.168.0.234 in te geven.

      > na ingeven van user en paswoord (vermeld in het bijgevoegde installatieblad) > basic settings > knop "site survey"

      > in dit overzicht moet je jouw modem/router terug vinden, die kiezen

      >channel: zelfde nemen als de modem/router

      >tabblad advance settings > security > WPA-preshared key en passphrase key kiezen > invullen van je passphrase key

      >encryptie: precies zelfde nemen als de modem router

      > tabblad toolbox > DHCP uitschakelen

      > extender loskoppelen en wirelesskaart terug inschakelen

      > als het goed is vind je de SSID terug van de extender in het overzicht van beschikbare netwerken en moet je die kunnen kiezen.

      Wat ik telkens niet vermeld heb is dat je na iedere wijziging de op de knop "apply" moet drukken en vervolgens ook op dewelke die verschijnt met de vraag om te extender terug te laten opstarten. Maar alles staat precies uitgelegd op een reuzegrote poster, alleen dit van de wijziging van de LAN instelling heb ik moeten halen uit de bijgeleverde manual (op CD) anders kreeg ik geen verbinding via de UTP kabel.

      succes

    • Ricy

       In ieder geval wil ik je bedanken voor al de info en je moeite.

      mvg.